Request for auto-completion of fields in a web page from Address Book

VERIFIED DUPLICATE of bug 187454

Status

--
enhancement
VERIFIED DUPLICATE of bug 187454
12 years ago
12 years ago

People

(Reporter: 11superstrings, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4

Safari offers a wonderful feature that will auto-complete fields in a web page of your personal information such as name, address, phone, and email address.  It would be a wonderful addition to Camino.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Please search before filing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187454

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.