mozilla crashes when opening the File menu

VERIFIED DUPLICATE of bug 38136

Status

()

Core
XUL
P3
blocker
VERIFIED DUPLICATE of bug 38136
19 years ago
10 years ago

People

(Reporter: John Morrison, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({smoketest})

Trunk
x86
Linux
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Description:
 mozilla crashes when opening the File menu

Steps to Reproduce:
1) launch mozilla
2) open the File menu 	
3) begin to mouseover the menu items

Actual Results: crash

Expected Results: ...

Reproducibility: always

Build Date & Platform Bug Found:
  200005040

Additional Builds and Platforms Tested On:
  none yet (will check mac/win32 as part of smoketests this a.m.)

Additional Information:

Talkback stack : 
http://cyclone/reports/SingleIncidentInfo.cfm?dynamicBBID=9887376

libraptorhtml.so + 0x344ffe (0x412e3ffe) 
libraptorhtml.so + 0x344c92 (0x412e3c92) 
librdf.so + 0x8565b (0x40f2c65b) 
librdf.so + 0x7d0db (0x40f240db) 
libraptorhtml.so + 0x18fcb2 (0x4112ecb2) 
librdf.so + 0x5fa9c (0x40f06a9c) 
librdf.so + 0x5fbb9 (0x40f06bb9) 
librdf.so + 0x5fbb9 (0x40f06bb9) 
libraptorhtml.so + 0x1942e6 (0x411332e6) 
libraptorhtml.so + 0x19223e (0x4113123e) 
libraptorhtml.so + 0x1c9790 (0x41168790) 
libraptorhtml.so + 0x1c96bc (0x411686bc) 
libraptorview.so + 0x8df5 (0x40964df5) 
libraptorview.so + 0x8d9d (0x40964d9d) 
libraptorview.so + 0x16d8a (0x40972d8a) 
libraptorview.so + 0x7a5d (0x40963a5d) 
libwidget_gtk.so + 0x2adca (0x415ccdca) 
libwidget_gtk.so + 0x2aced (0x415ccced) 
libwidget_gtk.so + 0x2ae50 (0x415cce50) 
libwidget_gtk.so + 0x2b785 (0x415cd785) 
libwidget_gtk.so + 0x2f6ef (0x415d16ef) 
libwidget_gtk.so + 0x25957 (0x415c7957) 
libwidget_gtk.so + 0x2580a (0x415c780a) 
libgdk-1.2.so.0 + 0x1700b (0x407f400b) 
libglib-1.2.so.0 + 0xfbe6 (0x40821be6) 
libglib-1.2.so.0 + 0x101a1 (0x408221a1) 
libglib-1.2.so.0 + 0x10341 (0x40822341) 
libgtk-1.2.so.0 + 0x8c209 (0x40749209) 
libwidget_gtk.so + 0x1ed0a (0x415c0d0a) 
libnsappshell.so + 0x1431a (0x4064c31a) 
mozilla-bin + 0x319c (0x0804b19c) 
mozilla-bin + 0x34b3 (0x0804b4b3) 
libc.so.6 + 0x181eb (0x4030f1eb)
(Reporter)

Comment 1

19 years ago
bummer (smoketest,blocker) -- this crashes everytime (so far)
Severity: normal → blocker
Keywords: smoketest
Summary: mozilla crashes when opening the File menu → mozilla crashes when opening the File menu
(Reporter)

Comment 2

19 years ago
dup

*** This bug has been marked as a duplicate of 38136 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.