add native support for ogg/theora audio/video

RESOLVED DUPLICATE of bug 382267

Status

()

Firefox
File Handling
--
enhancement
RESOLVED DUPLICATE of bug 382267
11 years ago
2 years ago

People

(Reporter: Marius Andreiana, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Please add native support for ogg/theora audio/video, see below for reasoning.

There are a lot of requests about this
http://www.google.ro/search?q=Native+Theora+support+in+Opera+firefox&hl=ro&client=firefox-a&rls=org.mozilla:en-US:official&hs=TLb&start=0&sa=N
but seems there's no bug to track progress, so creating it now.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Target Milestone: Firefox 3 → ---
Duplicate of bug: 336742

Comment 2

11 years ago
Reopening for now. There are rumors on the Internets that Firefox might do this in the future (a la WHATWG HTML5). We should keep our eye out for bugs on that.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382267
You need to log in before you can comment on or make changes to this bug.