Support multiple alarms for an event

VERIFIED DUPLICATE of bug 353492

Status

Calendar
Alarms
--
enhancement
VERIFIED DUPLICATE of bug 353492
11 years ago
11 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
BuildID: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070525 Calendar/0.6a1

For example, I have set up in Evolution an alarm 15 minutes before a bug day session start and a second alarm 2 minutes before the session.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353492

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.