Hitting the resize button does not work as in other applications. The window is maximized, or returned to the last size I was using, not changed to the best size for the page I'm viewing as in Camino 1.0.4

VERIFIED DUPLICATE of bug 155956

Status

Camino Graveyard
OS Integration
VERIFIED DUPLICATE of bug 155956
11 years ago
11 years ago

People

(Reporter: Anders Bruce, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

As described in summary.

Reproducible: Always

Steps to Reproduce:
1. Hit the resize button.
Actual Results:  
As described in summary.

Expected Results:  
As described in summary.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 155956

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.