Closed Bug 382148 Opened 14 years ago Closed 14 years ago

img title truncated shows elipsis (...) instead of going to new line

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 218223

People

(Reporter: alpeterson, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I can't read the punchline of xkcd in firefox!  I have to switch to opera!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
It's been fixed on Trunk builds already, should be finished by Firefox 3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218223
You need to log in before you can comment on or make changes to this bug.