All users were logged out of Bugzilla on October 13th, 2018

Coolmenus JavaScript 1.2 stops working 2.0.0.4 Menus are OK on 2.0.0.3

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: howie.n4af, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.4

Using coolmenus drop down menus on http://www.pvrc.org and this has always worked fine.
Upgrade 2.0.0.4 menus all disapear

Dropback to 2.0.0.3 and the menus are ok.

Reproducible: Always

Steps to Reproduce:
1.Navagate http://pvrc.org
2. No menus under 2.0.0.4
3.Ok, in IE or 2.0.0.3

Comment 1

12 years ago
The menus on that site work for me.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

May be worth following the steps at http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Extension_issues
(Reporter)

Comment 2

12 years ago
Ok, I went to the standard_diagnostic link above.
The problem was caused by my profile but I was unable to diagnose a particular file causing the problem.
Creating a new profile did fix the problem and this bug may be closed.

Tks, Howard Hoyt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.