Form autocomplete should be smart about comma-delimited fields

RESOLVED DUPLICATE of bug 607948

Status

()

Toolkit
Form Manager
--
enhancement
RESOLVED DUPLICATE of bug 607948
11 years ago
6 months ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
If I've entered
  "dbaron@moz, mats.palmgren@br"
into a form field, and then I start typing
  "bzbarsky@mi, mats"
into that same form field, it would be great if Firefox would offer to autocomplete mats's address.

This would be useful for web-based email (to, cc, bcc) and Bugzilla (cc, keywords).  Gmail notably implements something similar for its own autocomplete feature using address book data, but most sites aren't so AJAXy.
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
I think we would only do this with @multiple as we would be sure it's expected: bug 607948
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607948
You need to log in before you can comment on or make changes to this bug.