Status

()

Core
Networking
VERIFIED DUPLICATE of bug 382702
11 years ago
11 years ago

People

(Reporter: Gábor Stefanik, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Currently, if the user attempts to go to a nonexistent about: URL (like about:nothing), he/she is greeted with an intrusive error dialog. I suspect that the same happens if a FRAME, OBJECT or IFRAME attempts to load such a page. This is definitely unacceptable. We need error dialogs, like the rest of the error pages.
(Reporter)

Comment 1

11 years ago
Oops, bug misfired! See Bug 382702 instead, that is the correct one.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 382702

Comment 3

11 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: networking → benc
(Reporter)

Updated

11 years ago
Summary: Nonexistant about: url should show an error page rather than throwing a dialog → Dead bug, see 382702
You need to log in before you can comment on or make changes to this bug.