Session Restore Causes Windows Error

RESOLVED DUPLICATE of bug 371031

Status

()

Firefox
Session Restore
--
major
RESOLVED DUPLICATE of bug 371031
11 years ago
11 years ago

People

(Reporter: David Grohmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Error prompt is annoying and incorrect since the program functions normally after the error is told to go away

Reproducible: Always

Steps to Reproduce:
1. Open firefox
2. kill it from the task manager
3. click a link from another program such as url sent over aim or pidgin or an email
Actual Results:  
A loud sounds, followed by a popup error saying "windows could not find <url> ...."

Then the restore or start new session dialog comes up behind it. When you click either one the <url>  load fine.

Expected Results:  
error should not appear, session restart or restore shoudl appear and everythign should work fine.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371031
You need to log in before you can comment on or make changes to this bug.