Default Mail Formatting when creating new mail messages

VERIFIED DUPLICATE of bug 107877

Status

MailNews Core
Composition
P3
enhancement
VERIFIED DUPLICATE of bug 107877
18 years ago
10 years ago

People

(Reporter: Shawn Neumann, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There are ways to change the default fonts for viewing pages/mail, etc. as are
there ways to change the default colors for page creation using composer,
however it would be nice to see the ability to change the default fonts etc. for
mail creation.  It is annoyinghave to change the font every time you create an e
-mail if you want consitent html formatted e-mails.

Comment 1

18 years ago
good idea.
I'm wondering if expanding the "templates" feature may work for this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Default Mail Formating → Default Mail Formatting when creating new mail messages

Updated

18 years ago
Severity: normal → enhancement
Status: NEW → ASSIGNED
Target Milestone: --- → M20
(Reporter)

Comment 2

18 years ago
It's been a while since I posted this, however it would be really good to see it
added as we move past the initial release.

I thought being able to set a default template for new message would be the
easiest way to move towards this goal.  Would that work for replies? forwards?
I would assume it should; the body of the replied/forwarded message could just
go above or below the templated section.

Any idea when (simple) features such as this can be added?

Comment 3

18 years ago
They can be added whenever someone takes it upon themselves to implement them.
-->varada
Assignee: ducarroz → varada
Status: ASSIGNED → NEW
Target Milestone: --- → Future
It would be great if someone could add this!
Change "Platform" from PC to ALL to include Macintosh.
Is this a duplicate of 107877?
(Reporter)

Comment 8

16 years ago
Just out of curiosity - it looks like 107877 is getting some action, but just on
a lingustic sense, how could this bug, posted 69591 bugs prio, be considered a
"duplicate" of a later bug?  This could possibly be my ignorance on how bugzilla
is being utilized.
You are right -- this is not a duplicate bug since it was posted first, although
it refers to the same thing (setting default mail formatting in the HTML editor).
taking all of varada's bugs.
Assignee: varada → sspitzer
it's a dup.

*** This bug has been marked as a duplicate of 107877 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 12

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.