Closed Bug 382972 Opened 14 years ago Closed 14 years ago

more than 5 full day calendars blows-up the size of each

Categories

(Calendar :: Calendar Frontend, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 375390

People

(Reporter: otto-imgrund, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Calendar 0.6a1

I use calendars with full days that are at the top of the calendar pane.
If I use more than 5 ones the layout of each is blown-up to fivefold of the original size and the rest of the calendar is no more visible.
I use remote calendars but I think it has nothing to do with that kind of calendar

Reproducible: Always

Steps to Reproduce:
1. use more than 5 full day calendars
2.
3.
Actual Results:  
the size is blown-up to fivefold

Expected Results:  
the size should been kept
This is a known regression on trunk. Please use the Sunbird nightly builds from the branch. I would recommend the Sunbird 0.5 RC1 build. See http://weblogs.mozillazine.org/calendar/2007/05/05_rc_1_has_landed.html
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375390
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.