Time Summary from bug list should summarize time remaining (and posislbe time estimate)

RESOLVED DUPLICATE of bug 286452

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 286452
11 years ago
11 years ago

People

(Reporter: Eric Raymond, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 3.0

The current time summary is useful in figuring out home much time people *have* spent.  It is less than useful in figuring how much work people have left to do.  

With a small change this feature will be very useful for planning.



Reproducible: Always

Steps to Reproduce:
1. Perform a search
2. Press the time summary button
3. Click the summarize button
Actual Results:  
A slightly useful accounting of where people spent their time.

Expected Results:  
An extremely useful display of how much work let to be done.  Totals of hours left and hours estimated are really helpful here.

Updated

11 years ago
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
Whiteboard: DUPME?
Version: unspecified → 3.0

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286452

Updated

11 years ago
Whiteboard: DUPME?
You need to log in before you can comment on or make changes to this bug.