Chrome: blue focus ring does not redraw properly when resizing search field

VERIFIED DUPLICATE of bug 330666

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 330666
11 years ago
11 years ago

People

(Reporter: joeri.pruys, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

When you resize the search field in the main toolbar while the focus is in the search field (i.e. when there is a blue glowing ring around the input field), the blue ring leaves a blue 'ghost image' on the toolbar. The focus ring should resize together with the search field, but it doesn't do that properly.

Reproducible: Always

Steps to Reproduce:
1. Get the focus in the search field by clicking in it.
2. Pull the resize handle at the left side of the search field a few inches to the left, and then in one movement back to the right again.
Actual Results:  
The search field leaves a blue 'ghost image' of the old focus ring on the chrome.

Expected Results:  
The focus ring should resize together with the search field.

Default theme. Toolbar is set to Small Size, Icon Only. Mac OS X 10.3.9.

Btw: Great job on the new release! Still the best browser in the freakin' world!
(Reporter)

Comment 1

11 years ago
Created attachment 267408 [details]
Screenshot of the bug

Comment 2

11 years ago
Duping to bug 330666, since that's how we'll fix any focus ring issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330666
You need to log in before you can comment on or make changes to this bug.