Erroeous warning message and redundant keystrokes

RESOLVED DUPLICATE of bug 160144

Status

()

--
major
RESOLVED DUPLICATE of bug 160144
11 years ago
11 years ago

People

(Reporter: martinaxman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Whenever I attempt to use the back button on any CGI or ASP page a POSTDATA error message pops up. In order to proceed I have to slide over to the error window and click on "OK". This is a nuisance and totally unnecessary. If it were actually a page with POSTED data it would be valid, but none of these pages contain any sensitive data. You need to allow users a way to turn this off. Provide all the scary messages you like when they do to cover yourself, but this is just annoying. Most any user group I frequent has this problem so the sidestep "Have them rewrite all their websites" is not working. IE does not have this problem. I don't understand why Firefox does. Maybe you could contact MS and see how to resolve this problem. Thanks.

Reproducible: Always

Steps to Reproduce:
1.Visit any website that uses active server pages
2.Try to use the back button
3.Get aggravated
Actual Results:  
Sometimes you are allowed to go back. Other times you are not unless fiddle with the keyboard very quickly. 

Expected Results:  
Just allowed you to go where you want to go without interruption or aggravation.
(Reporter)

Updated

11 years ago
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 160144
You need to log in before you can comment on or make changes to this bug.