If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

status bar "locks" with a url

VERIFIED DUPLICATE of bug 31997

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 31997
18 years ago
13 years ago

People

(Reporter: Christos Cheretakis, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
after onmouseover-ing the central banner at the top of this page, the status bar
does not change again, whether onmouseover-ing the other links of this page or
even following one of them, ie next page still has the old status line

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 37750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
this looks like a dupe of another bug...looking for it.

Comment 4

18 years ago
this is 31997
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 31997 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
vrfy dup by way of many of the dups of bug 31997
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.