History feature of back and forward buttons does not disappear

RESOLVED FIXED

Status

()

P3
normal
RESOLVED FIXED
19 years ago
19 years ago

People

(Reporter: wd, Assigned: trudelle)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m16) Gecko/20000505
BuildID:    2000050513

When the "secondary" back or forward button is pressed, a history window
appears, showing the previous URLs visited.    But when the user clicks
elsewhere, the history window does not go away.     It even stays on the screen
if Mozilla is minimized, or if another program is switched to!

Reproducible: Always
Steps to Reproduce:
1.Click the "history" part of the forward or back button
2.Click somewhere else
3.Minimize Mozilla

Actual Results:  The History window remains on the screen

Expected Results:  The history window disappears as soon as somewhere else is
clicked.
(Reporter)

Comment 1

19 years ago
Looks like this one is fixed.

-WD
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.