The Winfiles page always crashes Mozilla

VERIFIED DUPLICATE of bug 36558

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 36558
18 years ago
13 years ago

People

(Reporter: WD, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m16) Gecko/20000505
BuildID:    2000050513

The page http://www.winfiles.com crashes Mozilla

Reproducible: Always
Steps to Reproduce:
1.Go to:   http://www.winfiles.com
2.
3.

Actual Results:  Mozilla Crashes

Expected Results:  Mozilla loads up the page

Crash info:

Windows 95 Version 4.00.1212
MOZILLA caused an invalid page fault in
module <unknown> at 00de:00000009.
Registers:
EAX=01fc7ffc CS=017f EIP=00000009 EFLGS=00010a07
EBX=02ac3150 SS=0187 ESP=0068f2e8 EBP=0068f32c
ECX=0068f2f0 DS=0187 ESI=01fc80d0 FS=47cf
EDX=01fc80d0 ES=0187 EDI=01fc8254 GS=0000
Bytes at CS:EIP:
00 8f 08 65 04 70 00 65 04 70 00 54 ff 00 f0 08
Stack dump:
01bee830 02ac3150 01fc8254 00000000 0205f538 01c8d176 0205f538 02ac3150 0205f538
01cc2720 0205f538 02ac3150 0205f31c 0205f538 0205f2ec 0068f344

Comment 1

18 years ago
Created attachment 8391 [details]
stack strace, PC/Linux, build 2000042809

Comment 2

18 years ago
Identical behaviour in Win98SE build 50608
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
probably a dup of bug 36558

Comment 4

18 years ago
The crash starts like this:
#0  0x0 in ?? ()
#1  0x40ab4ab4 in nsLineBox::DeleteLineList ()
#2  0x40a920a8 in nsBlockFrame::Destroy ()
#3  0x40a8fbda in nsAreaFrame::Destroy ()
#4  0x40b84005 in nsComboboxControlFrame::Destroy ()

This is a dup of bug 37493 "<SELECT> crashes in nsLineBox::DeleteLineList (e.g.
composer or www.starwars.com)", which is a dup of bug 36558.


*** This bug has been marked as a duplicate of 36558 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.