Status

Camino Graveyard
Accessibility
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: bernd, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de-de) AppleWebKit/419 (KHTML, like Gecko) Safari/419.3
Build Identifier: Version 2007050909 (1.5Int)

i can not get accces to different web sites like 
gmx.de
web.de going to freemail

camino is always freezing, even going back to camino 1.03 showing no rersult
everything was fine until  the update to 1.05


Reproducible: Always

Steps to Reproduce:
1. www.gmx.de
2.www.web.de going to freemail
3.singin.ebay.de
Actual Results:  
feezing every time


i'm pretty sure that there are many more sites
i was confusing why this problem still exists after removing camino 1.05 und installation of camino 1.03
which was working fine bevor the update to 1.05

Comment 1

11 years ago
Worked for me on Camino 1.5 when I tried typing all 3 URLs (isn't the 3rd rather signin.ebay.de? the original link is borken) one after the other in the same tab.

What do you mean exactly by "going to freemail"? I tried clicking on the "FreeMail" link in the "Produkte" left box from www.gmx.de and on the "Freemail" tab from www.web.de, and both work.

Comment 2

11 years ago
Bernd, please pretty please do not reply to bugmail but rather comment here (as stated in thm message itself), I quote our entire answer verbatim here hoping you won't mind:
---8<---
hi guillaume
i found it
after an restart of my mac pro everything is working fine
after this i tried 1.05 on my powerbook 1.67
on this machine the new version was working fine instantly, without a need to restart
the problem seems to me the username and password
both sites asking for the username and password before you can enter your account
thats it
greeting from germany
bernd
---8<---

So, Bernd, I suppose you consider the problem is fixed?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.