I can't pull up webpages sometimes.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: chris_sims34, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Sometimes when I get run Mozilla Firefox I am unable to load webpages. So I have to reinstall from Mozilla Firefox 2.0.0.3 to be able to run Firefox. Is there a patch error that is causeing this or is there some other reason?

Reproducible: Sometimes

Steps to Reproduce:
1.Open Firefox. 
2.Get error message:unable to connect to website.
3.Close Firefox. Reinstall from Firefox 2.0.0.3. Proceed with reinstalltion and download new software up-date.
(Reporter)

Updated

12 years ago
Component: View Source → General
See if this is reproducible for you with a fresh profile.
http://kb.mozillazine.org/Profile_Manager

If that fixes the problem, see http://kb.mozillazine.org/Migrating_settings_to_a_new_profile for how to move your bookmarks, cookies, saved passwords, and other settings to your new profile.

More than likely, something in the profile is causing this, so when you move your settings over, keep that in mind, and only move what's absolutely necessary.

QA Contact: view.source → general
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.