Page does not render correctly (adobe.com)

RESOLVED DUPLICATE of bug 321402

Status

()

RESOLVED DUPLICATE of bug 321402
12 years ago
11 years ago

People

(Reporter: faaborg, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Mac OS X
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Top level navigation menus do not have any text: http://www.adobe.com/products/photoshop/photoshop/
Created attachment 268163 [details]
minimalish testcase

I'm seeing this even with a 2006-01-21 build. I think this is basically the same issue as bug 321402. The testcase also uses -moz-inline-box.
Blocks: 321402
Component: General → Layout
Keywords: regression, testcase
Product: Firefox → Core
QA Contact: general → layout

Comment 3

12 years ago
It's a duplicate then ...
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321402

Updated

12 years ago
No longer blocks: 321402

Updated

11 years ago
Duplicate of this bug: 396893
You need to log in before you can comment on or make changes to this bug.