Popup blocker doesn't bloack their popups

RESOLVED DUPLICATE of bug 253831

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 253831
11 years ago
11 years ago

People

(Reporter: Jeff Neal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

The entire Garden Web forum site gets past the Firefox popup blocker.

Reproducible: Sometimes

Steps to Reproduce:
1.Navigate to http://ths.gardenweb.com/forums/
2.Select a forum



Expected Results:  
No popups

Comment 1

11 years ago
It looks like the offending site is zedo.com, which is linked to from gardenweb.com and is already mentioned in bug 253831.  I'll add the details of this particular pop-up to that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253831
You need to log in before you can comment on or make changes to this bug.