flash hides menu items (possible javascript)

VERIFIED DUPLICATE of bug 137189

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 137189
11 years ago
11 years ago

People

(Reporter: Robert Smol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20061201 Firefox/2.0.0.4 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20061201 Firefox/2.0.0.4 (Ubuntu-feisty)

Hello, not sure whether bug or broken website, but it doesn work. www.bull.com (and this is not first one I met) has flash animation at the top below menu, when one scrolls the menu, items are expanded down but are hidden behind flash.
observed across multiple distros

Reproducible: Always

Steps to Reproduce:
1. go to www.bull.com
2. scroll over menu
3.
Actual Results:  
menu is hidden

Expected Results:  
menu on top of flash

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.