Cannot cancel 'Enter Master Password' dialog when clicking 'Show Passwords...'

RESOLVED DUPLICATE of bug 237610

Status

()

--
minor
RESOLVED DUPLICATE of bug 237610
12 years ago
10 years ago

People

(Reporter: andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Set a Master Password.

Click on 'Show Passwords...' in Firefox Settings under Privacy.

If you click Cancel (or the X on the dialog) the prompt re-appears. You cannot cancel out of this dialog.

Reproducible: Always

Steps to Reproduce:
1. Set a Master Password.
2. Click on 'Show Passwords...' in Firefox Settings under Privacy
3. Attempt to cancel the dialog. You cant, it re-appears forever.
Actual Results:  
Dialog does not disappear when cancelled.

Expected Results:  
The dialog should have disappeared (cancelled).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237610
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.