Closed Bug 384554 Opened 13 years ago Closed 11 years ago

Kazakhstan Holidays 2009-2010

Categories

(Calendar :: Website, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: tim_tim2000, Assigned: tim_tim2000)

Details

Attachments

(1 file, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 

Please find attached Holidays calendar for Kazakhstan.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
File checked in. Thanks for your contribution.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
I reopen this because tre old calendar is expiring.
Attachment #268466 - Attachment is obsolete: true
Status: VERIFIED → UNCONFIRMED
Resolution: FIXED → ---
Assignee: nobody → tim_tim2000
OS: Windows XP → All
Hardware: x86 → All
Updated file checked in. Thanks for your contribution.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago11 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Summary: Kazakhstan Holidays Calendar → Kazakhstan Holidays 2009-2010
You need to log in before you can comment on or make changes to this bug.