invalid argument to date encode error message

RESOLVED INVALID

Status

Camino Graveyard
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Tony, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

When trying to access roster by selecting particular day month and year after selecting proceed the error message "invlid argument to date encode" is obtained.

Reproducible: Always

Steps to Reproduce:
1.Select month
2.select day
3.select year click proceed
Actual Results:  
opens to next page with error "invalid argument to date encode"

Expected Results:  
should display roster from date selected

attached screenshot and html file
(Reporter)

Comment 1

11 years ago
Created attachment 268764 [details]
screenshot of webpage

Updated

11 years ago
Attachment #268764 - Attachment mime type: image/jpeg → application/zip

Comment 2

11 years ago
Created attachment 268781 [details]
Actual screenshot of...something

How about we make that a real screenshot :)

I'm still not clear from the screenshot what the problem is.

Updated

11 years ago
Duplicate of this bug: 384857
(Reporter)

Comment 4

11 years ago
The screenshot shows what appears after you log in to my company's system to check the roster. One is required to select simultaneously the day, month and year and then click proceed. However the web page does not allow you to do so and gives the error invalid argument to date encode. It works when you use internet explorer so there must be a missing plug-in for this web page using camino.

(In reply to comment #2)
> Created an attachment (id=268781) [details]
> Actual screenshot of...something
> 
> How about we make that a real screenshot :)
> 
> I'm still not clear from the screenshot what the problem is.
> 

(In reply to comment #1)
> Created an attachment (id=268764) [details]
> screenshot of webpage
> 

(In reply to comment #2)
> Created an attachment (id=268781) [details]
> Actual screenshot of...something
> 
> How about we make that a real screenshot :)
> 
> I'm still not clear from the screenshot what the problem is.
> 

(Reporter)

Comment 5

11 years ago
The screenshot shows what appears after you log in to my company's system to check the roster. One is required to select simultaneously the day, month and year and then click proceed. However the web page does not allow you to do so and gives the error invalid argument to date encode. It works when you use internet explorer so there must be a missing plug-in for this web page using camino.

(In reply to comment #3)
> *** Bug 384857 has been marked as a duplicate of this bug. ***
> 

Comment 6

11 years ago
This sounds like it's either IE-specific JS or a server bug. Please save the page as HTML complete, zip up the resulting file and folder, and attach that to the bug.
(Reporter)

Comment 7

11 years ago
Created attachment 269498 [details]
HTML page complete

This is the web page as an HTML complete file

Comment 8

11 years ago
Yes, this uses non-standard JavaScript; it won't work in any Gecko-based browser (Camino, Firefox, etc.). If you want to be able to use the site in Camino, you'll have to complain to the site's author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.