Pressing space bar moved unwantingly moved focus to different part of windows

VERIFIED DUPLICATE of bug 35952

Status

P3
normal
VERIFIED DUPLICATE of bug 35952
19 years ago
14 years ago

People

(Reporter: danns, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
While entering text in an input box on nowonder, whenever the space bar was
pressed and the mouse pointer was not in the text windows. Focus would shift to
the point of the screen that the mouse was over.  When the pointer was brought
back and left in the text window, pressing the space bar did not reproduce the
problem.

Comment 1

19 years ago
The way you describe it is a little strange, but this should be a dup of 35952 
(which should have been fixed - what build are you using?)



*** This bug has been marked as a duplicate of 35952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

19 years ago
verified.

Comment 4

19 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.