images not loading / missing content / distorted layout / bleeding content

VERIFIED INVALID

Status

Camino Graveyard
Page Layout
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Christina Reyna, Unassigned)

Tracking

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

layout is missing or askew, some dark lines, some grey lines for 'boxes', distorted pictures, bleeding content.
No crashes, as of yet.  Cleaned cache and cookie folder, with no luck in resolving problem.  Uninstalled CAMINO and re-installed, still, no luck.
Bookmarks remain intact.
Main issue, page layout is terribly wrong.

Sorry for my lack of technical terminology.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Christina, can you take a screenshot of the page and attach it to this bug (using the "Add an attachment" link above)?

Also, can you try running Camino with http://pimpmycamino.com/parts/troubleshoot-camino and see it the problem persists (it will rule out a few more possible problem sources beyond the troubleshooting you've already done).

Comment 2

11 years ago
Christina, can you please respond to comment 1?

Comment 3

11 years ago
Closing INCOMPLETE due to lack of updates. If you can supply the requested information, you may re-open this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

11 years ago
Created attachment 272158 [details]
CAMINO not displaying properly, bleeding content.

Sorry, I was out of town and did not have access to my computer to continue with this matter.
Attached is a photo of page in CAMINO.

Kind regards,
Christina Reyna
(Reporter)

Comment 5

11 years ago
Created attachment 272159 [details]
Incomplete layout
(Reporter)

Comment 6

11 years ago
Created attachment 272160 [details]
incomplete CAMINO page

Comment 7

11 years ago
Do you have 'Always use my page and link colors' checked in Preferences>Appearance>Colors & Links
(Reporter)

Comment 8

11 years ago
I did have that box checked and I unchecked it and the page came out correct!  WHY?!?!  Shouldn't I be able to use that option?  Anyway, it's unchecked.

Thanks very much!
Kind regards,
Christina

Comment 9

11 years ago
(In reply to comment #8)
> WHY?!?!  Shouldn't I be able to use that option?

You can, but it's expected behavior when using it that background images will be replaced with your chosen background color (that's part of the point), and in general if you force pages to render substantially differently than the page author intended some pages aren't going to work as expected any more as a result.
Resolution: INCOMPLETE → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.