Closed Bug 385365 Opened 14 years ago Closed 14 years ago

Hang while keeping mouse in loading ad

Categories

(Core :: Graphics, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED FIXED

People

(Reporter: ria.klaassen, Unassigned)

References

()

Details

(Keywords: hang, qawanted, regression)

Attachments

(3 files)

This might or might not be related to bug 384836.

Steps to reproduce:
- Go to http://www.nytimes.com/
- While the page loads, keep your mouse on the title bar
Then it will load fine.
- Again go to http://www.nytimes.com/ 
- While it is loading, keep your mouse in the loading advertisement on the right side, like displayed in the attached screenshot
Then it will hang.
Let me know if this is fixed or not. If it isn't, a stack trace would be really useful!
i can't no longer reproduce the hang at http://www.nytimes.com/ since fixed for bug 384836 had landed.

 
Attached image screenshot
Not fixed by bug 384836; I can still reproduce it.
Oh well, this is really frustrating and inexplicable, for I get this hang in the build with the following ID: 2007062621, so only a few hours old, but I don't see it in a build a few hours later, namely 2007062701. In the first build you also have the time to put your mouse in the ad, but with the latter build it seems to load much faster.
Oh sorry, Bug 384836 was checked in a few hours ago, I thought it was fixed yesterday.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.