Hang while keeping mouse in loading ad

RESOLVED FIXED

Status

()

--
critical
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: ria.klaassen, Unassigned)

Tracking

({hang, qawanted, regression})

Trunk
x86
Windows XP
hang, qawanted, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

Created attachment 269262 [details]
screenshot of the problem

This might or might not be related to bug 384836.

Steps to reproduce:
- Go to http://www.nytimes.com/
- While the page loads, keep your mouse on the title bar
Then it will load fine.
- Again go to http://www.nytimes.com/ 
- While it is loading, keep your mouse in the loading advertisement on the right side, like displayed in the attached screenshot
Then it will hang.
Let me know if this is fixed or not. If it isn't, a stack trace would be really useful!

Comment 2

12 years ago
i can't no longer reproduce the hang at http://www.nytimes.com/ since fixed for bug 384836 had landed.

 
(Reporter)

Comment 3

12 years ago
Created attachment 269982 [details]
screenshot

Not fixed by bug 384836; I can still reproduce it.
(Reporter)

Comment 5

12 years ago
Created attachment 269997 [details]
screenshot process explorer

Oh well, this is really frustrating and inexplicable, for I get this hang in the build with the following ID: 2007062621, so only a few hours old, but I don't see it in a build a few hours later, namely 2007062701. In the first build you also have the time to put your mouse in the ad, but with the latter build it seems to load much faster.
(Reporter)

Comment 6

12 years ago
Oh sorry, Bug 384836 was checked in a few hours ago, I thought it was fixed yesterday.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.