Bookmarks Manager sizemode not persisting

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
7 years ago

People

(Reporter: christineyen+bugs, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Steps to reproduce:

1. Open up Bookmarks Manager

2. If it's not already maximized, maximize it. Otherwise, un-maximize it.

3. Close the Bookmarks Manager

4. Reopen the bookmarks manager

Expected results: Bookmarks Manager retains the state (maximized/unmaximized) with which you closed it.

Actual results: Bookmarks manager retains the state as observed in Step 1.
christine, do you see this on your mac with any other dialogs that persist sizemode?

http://lxr.mozilla.org/mozilla/source/browser/components/places/content/places.xul#65
(Reporter)

Comment 2

12 years ago
For that matter, the browser window itself doesn't... Thunderbird seems fine in persisting the value though.
Depends on: 409095
Extension manager has the same problem, maybe not a Library-specific problem.
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
This seems to be working.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.