Mozilla logo gone in about:

VERIFIED FIXED in M18

Status

SeaMonkey
UI Design
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

18 years ago
Now the mozilla logo doesn't show anymore in the about: page.

The html source (about.html) of the logo is:
<td><img src="resource:/chrome/global/content/default/logo.gif"</td>

but should be:
<td><a href="http://www.mozilla.org/"><img 
src="resource:/chrome/global/content/logo.gif" alt="Mozilla"></a></td>

This will both fix this bug because of the too much "default" path and also fix 
bug 31492

Comment 1

18 years ago
wfm on 20000050808 win98
QA Contact: sairuh → elig

Comment 2

18 years ago
bfm (busted for me ;) on 2000050811 Netscape Commercial build.

Not sure who should fix this, with mcafee out of town. Flagging for nsbeta2.
Keywords: nsbeta2

Comment 3

18 years ago
(specifically, checked Linux build)

Comment 4

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2.
Whiteboard: [nsbeta2-]

Comment 5

18 years ago
Reassigning as per Don
Assignee: don → mcafee
Target Milestone: --- → M18
(Assignee)

Comment 6

18 years ago
Fixed, added border=0 as well.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

18 years ago
*** Bug 31492 has been marked as a duplicate of this bug. ***

Comment 8

18 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.