bookmarks disappeared on startup

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: paul, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

This has been occuring for years. Very frustrating....
I beleive your software is programmed to return to default in order to force us all to use mozilla.com as homepage.
Very disappointing to see that you never correct this flaw.
Must be intentional. 

Reproducible: Sometimes

Steps to Reproduce:
1.startup
2.
3.
Actual Results:  
bookmarks gone. all of them....

Expected Results:  
left my bookmarks alone.
maybe http://kb.mozillazine.org/Corrupt_localstore.rdf is also helpful since you mentioned that the settings were reset to default.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.