Open link in Download Manager won't work

RESOLVED DUPLICATE of bug 350325

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 350325
12 years ago
6 years ago

People

(Reporter: alexeurope2002, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2

After a file finished downloading I click in the Open link,button in Download Manager. The button turns from blue to red and nothing happens. I read on a forum that I should edit the options in Edit -> Preferences -> Contents tab -> File types panel -> Manage... But this is another problem...I have no file type entry in the list(although Download Manager has files displaying).

I want to make the Open button work.

Reproducible: Always

Steps to Reproduce:
1.Download a file
2.Open the Download Manager(if it's configured to close after the download is finished)
3.Click on the Open Button,Link for the file you just Downloaded
4.Nothing happens.
Actual Results:  
Nothing happened.

Expected Results:  
Open the file with the appropiate programme.
confirmed  with: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007080604 Minefield/3.0a8pre

I simply Save Page as... www.google.com. "Open" should open the saved file in the browser.  
Status: UNCONFIRMED → NEW
Ever confirmed: true
Anything in the Error Console (with chrome warnings enabled)?

What type of Linux Desktop are you using?
Nothing in the error console or in the terminal. Running FC7 gnome desktop.
Anthony, do you still see this on your laptop's linux distro?
confirmed  with: Mozilla/5.0 (X11; U; Linux i686; tr-TR; rv:1.8.1.11) Gecko/20071201 Pardus/2007 Firefox/2.0.0.11
We fixed this on trunk - it only works with gnome.
Whiteboard: DUPEME
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350325
Product: Firefox → Toolkit
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.