Closed Bug 385935 Opened 13 years ago Closed 13 years ago

"Report A Broken Web Site" dialogue hangs after submiting report

Categories

(Other Applications Graveyard :: Reporter, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 389131

People

(Reporter: breckard, Assigned: raccettura)

References

()

Details

Attachments

(1 file)

Current Build:
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a5) Gecko/20070605 GranParadiso/3.0a5

I attempted to access the Yahoo Mail Beta service www.mail.yahoo.com and received a "Blocked" message from the Yahoo Server.  See attached png.

I then attempted to report the broken web site via the "Help" menu.

After hitting the send button, the progress bar reached an apperent 100% complete, but the dialogue did not automatically close.  All buttons on the dialogue are grey and inaccessible.

The dialogue has now been open for 20+minutes.
Assignee: nobody → robert
Component: General → Reporter
Product: Firefox → Other Applications
QA Contact: general → xul-client
Version: unspecified → Trunk
I couldn't reproduce on Mac or Linux trunk, FWIW. 
(In reply to comment #0)
> Current Build:
> Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a5) Gecko/20070605
> GranParadiso/3.0a5

Please try a more recent build.  IIRC there was a regression somewhere on the tree (completely not my doing/involved in) causing this, but is now resolved.
Thanks Robert!
I can reproduce this on mac and linux trunk.  the window just hangs on "sending report" and no activity occurs.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8) Gecko/2007091211 GranParadiso/3.0a8 

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; es-ES; rv:1.9a8pre) Gecko/2007091204 Minefield/3.0a8pre
Flags: blocking1.9?
OS: Mac OS X → All
Hardware: Macintosh → All
This is now a different bug (389131).  Marking as dup.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389131
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.