text-decoration: line-through has no effect in <tr>

RESOLVED DUPLICATE of bug 202930

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 202930
11 years ago
11 years ago

People

(Reporter: Christian Herzog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4

line-through in a <tr> CSS has no effect on text in the table row. Works in Opera , Konqueror and IE.

Reproducible: Always

Steps to Reproduce:
1. assign text-decoration: line-through; to a <tr> in CSS
2. render text in <tr><td>text</td></tr>
3.
Actual Results:  
no strike-through

Expected Results:  
text is strike-through

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 202930
You need to log in before you can comment on or make changes to this bug.