xulrunner-stub needs a manifest

RESOLVED FIXED

Status

Toolkit Graveyard
XULRunner
--
major
RESOLVED FIXED
10 years ago
2 years ago

People

(Reporter: Wladimir Palant, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

10 years ago
I copy xulrunner-stub.exe into the directory of application.ini, set GRE_HOME variable and start it - the result is several error messages: "An application has made an attempt to load the C runtime library incorrectly". Copying the manifest resource over from xulrunner.exe fixes this problem, the application starts up correctly.
I think this would be fixed by bug 350616.  I tried landing that before, but it seemed to trigger a crash bug.
(Reporter)

Updated

10 years ago
Blocks: 393966
This seems to be working ok for me now. Anyone else having problems?
We use the stub and I haven't seen any bug reports with that error message.
(Reporter)

Comment 4

10 years ago
Confirmed, the issues have been resolved.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.