Closed Bug 386358 Opened 13 years ago Closed 13 years ago

Preferences window gets cut (chopped) off when viewing certain tabs

Categories

(Firefox :: Preferences, defect)

x86
macOS
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 3 beta1

People

(Reporter: ispiked, Assigned: sdwilsh)

References

Details

Attachments

(1 file)

Attached image obligatory screenshot
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a6pre) Gecko/20070629 Minefield/3.0a6pre

Steps to reproduce:
1. Minefield > Preferences > click the Tabs tab.
2. Close the Preferences window.
3. Minefield > Preferences > click the Content tab, then the Feeds tab.

Actual results:
Feeds tab is vertically cut off. If I switch to other tabs, they're cut off as well, making most preferences inaccessible.

Expected results:
Preference window is of normal height.

There may be other ways to reproduce this; this is just the way I discovered.
Flags: blocking-firefox3?
Flags: blocking-firefox3? → blocking-firefox3+
Target Milestone: --- → Firefox 3 M9
Duplicate of this bug: 393945
Per Bug 393945 comment #4 changing the description to a label fixed this for me. I don't think Bug 393945 is a dupe since Bug 393945 has to do with a groupbox not being repainted properly when a description has more than one line and it is very similar to the hack I just removed on the check defaults groupbox.
Duplicate of this bug: 398781
Duplicate of this bug: 399448
Fixed by Bug 394881?  (when it gets fixed that is)
Whiteboard: [fixed by Bug 394881]
Should be fixed by Bug 394881, but I'll take it if it doesn't.
Assignee: nobody → comrade693+bmo
Looks to be fixed in Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007102211 Minefield/3.0a9pre
Status: NEW → RESOLVED
Closed: 13 years ago
Depends on: 394881
Resolution: --- → FIXED
Whiteboard: [fixed by Bug 394881]
verified fixed using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007102404 Minefield/3.0a9pre.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.