Closed Bug 386501 Opened 13 years ago Closed 13 years ago

Evaluation in Error Console is broken

Categories

(Toolkit Graveyard :: Error Console, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 385092

People

(Reporter: gaubugzilla, Assigned: gaubugzilla)

Details

(Keywords: regression)

Attachments

(1 obsolete file)

Evaluation in Error Console is broken, when I attempt to evaluate something nothing happens. This is apparently a regression from bug 380422 - it assigns two different locations to the evaluator frame, making second assignment happen on a timeout fixes the problem.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385092
Attached patch Proposed patch (obsolete) — Splinter Review
Assignee: nobody → trev.moz
Status: RESOLVED → ASSIGNED
Attachment #270496 - Flags: superreview?(neil)
Attachment #270496 - Flags: review?(gavin.sharp)
Resolution: DUPLICATE → ---
Status: ASSIGNED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385092
Attachment #270496 - Attachment is obsolete: true
Attachment #270496 - Flags: superreview?(neil)
Attachment #270496 - Flags: review?(gavin.sharp)
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.