Installer repeatedly tries to instal 2.0.0.4 although it has already been installed.

RESOLVED DUPLICATE of bug 376305

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 376305
11 years ago
10 years ago

People

(Reporter: Michael Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.4

I continually get a prompt that a new Firefox update (2.0.0.4) is available for installation. The system then instals it. Sometimes I get a prompt saying that the installation was only partial. The next time I open Firefox  get the same prompt again. This situation has continued for about 1 week. Firefox itself works well. The continual repeat prompting is an irritant though.

Reproducible: Always

Steps to Reproduce:
1.See explanation above
2.
3.
-> software update

i think this is maybe a dupe of Bug 376305

I would recommend step 2 from http://kb.mozillazine.org/Updates_reported_when_running_newest_version and to download the installer from 2.0.0.4 and pave this install over, since the user agent date in your Firefox Version 20070309 Firefox/2.0.0.4 is wrong.
Component: Download Manager → Software Update
QA Contact: download.manager → software.update

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386085
(Reporter)

Comment 3

11 years ago
Have followed the suggestion to re-install software - this appears to have cured the problem. --Thanks(In reply to comment #1)
> -> software update
> i think this is maybe a dupe of Bug 376305
> I would recommend step 2 from
> http://kb.mozillazine.org/Updates_reported_when_running_newest_version and to
> download the installer from 2.0.0.4 and pave this install over, since the user
> agent date in your Firefox Version 20070309 Firefox/2.0.0.4 is wrong.

Resolution: DUPLICATE → FIXED

Updated

11 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 376305
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.