Last Comment Bug 386545 - display of box in test is wrong, was correct with 2.0.0.4
: display of box in test is wrong, was correct with 2.0.0.4
Status: RESOLVED WORKSFORME
INVALID?
:
Product: Core
Classification: Components
Component: General (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.w3.org/Style/CSS/Test/CSS2...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-01 21:54 PDT by Ray Kiddy
Modified: 2007-07-13 21:24 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
snap of page showing bad stuff... (9.44 KB, image/png)
2007-07-01 21:54 PDT, Ray Kiddy
no flags Details

Description Ray Kiddy 2007-07-01 21:54:25 PDT
Created attachment 270540 [details]
snap of page showing bad stuff...

If you load this page, you will see: "There should be a green box below."

With 2.0.0.4, I do see a green box. With the trunk build, I see a red box with some small green boxes placed inside.

Will attach a snap.
Comment 1 philippe (part-time) 2007-07-02 01:11:44 PDT
That displays fine here (both Camino and Minefield latest trunk builds, 10.4.10 ppc). There is a brief flash of red while the background image loads.
Comment 2 Boris Zbarsky [:bz] (Out June 25-July 6) 2007-07-02 21:38:27 PDT
Worksforme.  Taking snapshots onload might not work because of the background image, of course...
Comment 3 Ray Kiddy 2007-07-03 16:35:25 PDT
I will confirm, when I get a copy of FF that has the fix to bug 253851, that it works.
Comment 4 Ray Kiddy 2007-07-13 21:24:39 PDT
When the page completely finishes loading, the box is green. This is observed with a trunk build from July 11.

Note You need to log in before you can comment on or make changes to this bug.