Closed Bug 386607 Opened 13 years ago Closed 13 years ago

Fix Mac 1.8 branch regression from bug 344228

Categories

(Core :: XUL, defect)

PowerPC
All
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: dveditz, Assigned: roc)

References

Details

(Keywords: fixed1.8.0.13, regression, verified1.8.1.5)

This bug is to track landing the regression fix for bug 344228 on the 1.8 branches. The patch is attached to the original bug.
Flags: wanted1.8.1.x+
Flags: wanted1.8.0.x+
Flags: blocking1.8.1.5+
Flags: blocking1.8.0.13+
Checked into branches.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Since I have already verified bug 344228 as FIXED in https://bugzilla.mozilla.org/show_bug.cgi?id=344228#c42, doing so here as well (same build: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.5pre) Gecko/20070710 BonEcho/2.0.0.5pre)

Replacing fixed1.8.1.5 keyword with verified1.8.1.5 to reflect its status change.
Blocks: 344228
Keywords: regression
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: xptoolkit.trees → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.