Month view does not refresh when an event is deleted

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: rossfraser, Unassigned)

Tracking

Lightning 0.5
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Lightning 0.5 2007062404

Deleting an event does not refresh the calendar display in month view (i.e., the event is still displayed and the delete therefore appears not to work).  Must choose another calendar view or return to inbox to refresh display.   

Reproducible: Always

Steps to Reproduce:
1.  Switch to month view
2.  Delete an event 

Actual Results:  
Deleted event is still displayed (until after switching to another view and then switching back) 



Expected Results:  
Deleted event should disappear from month view upon deletion

Bug is new to Lightning 0.5  -- not present in 0.3.1
(Reporter)

Updated

11 years ago
Version: unspecified → Lightning 0.5

Comment 1

11 years ago
WFM. What kind of event is it? Local or remote? Can you see any error in console? Can you reproduce it using new profile?
(Reporter)

Comment 2

11 years ago
The configuration is local.  No error is reported.  I cannot now reproduce the error, having closed Thunderbird after installing and running the Lightning 0.5 upgrade.  This behaviour may be limited to immediately post-installation. I cannot reproduce it after creating a new profile. 
Keywords: qawanted
Resolving WFM based on comment 2. Ross, if you are able to reproduce this behavior again, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.