Closed Bug 386814 Opened 15 years ago Closed 15 years ago

Bad table rendering - proportional width of columns

Categories

(Core :: Layout: Tables, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED WONTFIX

People

(Reporter: mara, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6

Good rendering (Firefox 1.5):
|A1    B1    C1    |A2    B2    C2    |D|

Bad rendering (GranParadiso/3.0a6):
|A1   B1   C1   |A2   B2   C2   |D      |


Reproducible: Always
dbaron decided that we don't need proportional columns and that the spec is not consistent.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → WONTFIX
Duplicate of this bug: 439074
Why not needed? What's the rationale? Wouldn't this create regressions? Wouldn't this throw <table> & <col> tutorials off course?
You need to log in before you can comment on or make changes to this bug.