If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

remove xpfe profile code

RESOLVED DUPLICATE of bug 389671

Status

Core Graveyard
Profile: BackEnd
RESOLVED DUPLICATE of bug 389671
10 years ago
2 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Not sure if this belongs in Core or in SeaMonkey's Profilemanager component, so at least CCing the watchable QA contact of the SeaMonkey one.

Now that SeaMonkey is using toolkit and its profile code, we should get rid of the xpfe profile code that is still lying around - probably most of mozilla/profile.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389671
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.