Events and tasks are lost in week view

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
6 years ago

People

(Reporter: lijuan1.wang, Unassigned)

Tracking

Lightning 0.5

Details

(Whiteboard: [0.5 disappearing events])

(Reporter)

Description

12 years ago
Lightning 0.5 snv_67_vermillion_68_dev Sparc

Reproduce Steps:
1.Launch thunderbird with Lightning 0.5 installed
2.From main menu, Calender->Week view,Change your calendar in week view
3.Create several events and tasks, 
4.Calender->Day view, Change your calendar in day view 
5.Calender->Month view, Change your calendar in month view 
6.Calender->Week view, Change your calendar in week view

Acutal result:
After#3: All of the events and tasks display correctly 
After#4 and #5: All of the events and tasks display correctly 
After#6: The events and tasks are lost in week view.

Expect result:
After#6: The events and tasks display correctly.

Comment 1

11 years ago
Note: I'm seeing this on WinXP SP2 using TB 2.0.0.4
Whiteboard: [0.5 disappearing events]

Comment 2

11 years ago
I'm seeing that my remote calendar, webcal://icalx.com/public/peterpqa/US-Practical.ics, is what kills these features. For me, printing as well as all the views. It may be partly that the calendar "doesn't exist," although I think Lightning is ok with loading it. Although no events show up in 07. Should I report this as a separate bug?

Comment 3

11 years ago
If I delete that calendar and try to re-subscribe to the same link, the subscription succeeds, but unloading and reloading the remote calendar removes all my events from all views. Loading and re-unloading the calendar has the same effect.

Comment 4

11 years ago
Actually even webcal://ical.mac.com/ical/US32Holidays.ics caused the same results. I'm guessing it's any remote calendars.
OS: SunOS → All
Hardware: Sun → All
Summary: [Lightning 0.5]Events and tasks are lost in week view → Events and tasks are lost in week view
Bug 393387 was fixed a few days ago and might help with the issue reported here too. I'd like you to retest with a Sunbird or Lightning 0.7pre (20070918) or newer build if your issue still exists.
Does the issue still exists using Lightning 0.7 Release Candidate 1?
<http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/0.7rc1/>
Any news regarding this issue using either Sunbird 0.7 or Lightning 0.7?

Comment 8

11 years ago
WFM on Lightning 0.7 Linux. 

Will try Solaris later, after get the Solaris Lightning 0.7 build. 
Resolving WFM per Comment #8.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.