back button fails to correctly repost some form data

VERIFIED DUPLICATE of bug 17685

Status

()

P3
normal
VERIFIED DUPLICATE of bug 17685
19 years ago
19 years ago

People

(Reporter: jguyett, Assigned: pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The best example of this problem is at imdb.com.  Simply search for a keyword
that has multiple hits.  "highlander" and "night" and "horror" are some
examples.  Then click on one of the search results.  Once the resulting page
loads, click the back button.  Mozilla fails to go back to the search results;
instead, imdb returns a generic advanced search page, presumably because mozilla
isn't reposting the original search query properly.

one example:
www.imdb.com -> search for "highlander" -> click on highlander (1986) -> click
the mozilla back button -> This should return to the list of search results but
doesn't.

Comment 1

19 years ago
reassigning
Assignee: rods → pollmann
(Assignee)

Comment 2

19 years ago
This is already reported as bug 17685.  Thanks!

*** This bug has been marked as a duplicate of 17685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.