on mouseover alt text doesn't show

RESOLVED DUPLICATE of bug 25537

Status

defect
RESOLVED DUPLICATE of bug 25537
12 years ago
12 years ago

People

(Reporter: kensmalley, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: Mozilla 1.7.13

When doing mouseover for alt text display, nothing displays.  Using alt-Right_Click/Properties of a picture, the alt text is displayed as the last line of the properties.

Reproducible: Always

Steps to Reproduce:
1.Go to http://planopestcontrol.com
2.Select menu page, either Ants, Roaches or Rodents
3.Mouseover pictures, then get picture propertes.
Actual Results:  
No alt text is displayed, but can be seen in picture Properties.

Expected Results:  
Alternate Text displayed.

Displayed Alternate Text.
Version: unspecified → 1.7 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: NoTooltip
You need to log in before you can comment on or make changes to this bug.