Cocoa button briefly draws using old style on downclick

RESOLVED DUPLICATE of bug 375436

Status

()

RESOLVED DUPLICATE of bug 375436
11 years ago
11 years ago

People

(Reporter: faaborg, Assigned: jaas)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 271742 [details]
Video capture of the bug

The button widget very briefly draws using the old style on down click, and only if it does not already have the focus.

Steps to reproduce:

1) click on button that does not have the focus
2) notice that the button momentarily draws using the old style

I've uploaded a video demonstrating the bug.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375436
You need to log in before you can comment on or make changes to this bug.