All users were logged out of Bugzilla on October 13th, 2018

choosing a search engine should start a search for pre-entered text

VERIFIED DUPLICATE of bug 335827

Status

()

--
minor
VERIFIED DUPLICATE of bug 335827
11 years ago
11 years ago

People

(Reporter: eyaler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

i believe that choosing a search engine should start a search for pre-entered text in the search box. 


Reproducible: Always

Steps to Reproduce:
1. write text in search box
2. change search engine
3.
Actual Results:  
it is necessary to press enter or click the search button

Expected Results:  
a search should be initiated immediatly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 335827
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.