floating images on slashdot render in the wrong place

RESOLVED DUPLICATE of bug 386900

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 386900
11 years ago
11 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

({qawanted, regression})

unspecified
x86
Mac OS X
qawanted, regression
Points:
---
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
there is a flash ad that shows on the right. will check if this happens on Fx2 in one second.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
Created attachment 273213 [details]
images clustering in third or fourth article
(Reporter)

Comment 2

11 years ago
Created attachment 273214 [details]
images in correct location on Fx2
(Reporter)

Updated

11 years ago
Attachment #273214 - Attachment is patch: false
Attachment #273214 - Attachment mime type: text/plain → image/png

Updated

11 years ago
Keywords: qawanted, regression
I guess the patch for bug 386900 didn't fix this completely?
Anyway, I can't reproduce this on current windows trunk build.
Flags: blocking1.9? → blocking1.9+

Comment 4

11 years ago
This appears to just be a dup of bug 386900, which was fixed a while ago.  Marking.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386900

Updated

11 years ago
Flags: blocking1.9+
(Reporter)

Updated

11 years ago
Flags: blocking1.9+
You need to log in before you can comment on or make changes to this bug.